?

Log in

No account? Create an account
Userpic selector - Paid Members — LiveJournal [entries|archive|friends|userinfo]
Paid Members

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Userpic selector [Aug. 3rd, 2006|03:38 pm]
Paid Members

paidmembers

[ljkrissy]
[Current Mood |excitedexcited]

We’ve just added a fun new feature for Paid and Permanent account holders: the userpic selector! To try it out, just hit the new “Browse” button next to your userpic dropdown on the Update Journal, Edit Entry and “Quick Reply” comment forms.

You can scroll through thumbnail previews of your userpics as well as search for them by keywords. This feature is an excellent tool for those of you who have a ton of userpics.

UPDATE: Some people have mentioned that they can't get the userpic selector to work when they're commenting on posts in communities. Please try reloading the page (SHIFT+Refresh, or clear your cache) to get the updated files, and try again.
LinkReply

Comments:
[User Picture]From: imaria
2006-08-03 11:17 pm (UTC)
It seems to be a Firefox thing.
(Reply) (Parent) (Thread)
(Deleted comment)
[User Picture]From: imaria
2006-08-03 11:27 pm (UTC)
Really? Because so am I, and all's well.

10.4.7, Safari 2.0.4(419.3)
(Reply) (Parent) (Thread)
From: asciident
2006-08-03 11:33 pm (UTC)
Sat around loading for me on Opera 8.5x and I got too impatient to see what it would do next (waited 45+ seconds). I haven't tried it yet on O9.
(Reply) (Parent) (Thread)
[User Picture]From: enigel
2006-08-04 01:21 am (UTC)

userpic selector in Opera 9

1. Loaded fast [enough] when invoked from the Update Journal page.

2. Although already loaded at 1., it failed to load when invoked from the Quick Reply for quite a long time, but:

2b. After the fifth try or so, it suddenly started loading from the Quick Reply fast(ish - 5 seconds with the images already cached).

However, the fact that it's half broken in Opera 9.01 is another sad story... The Search box has no effect; the Select drop-down lets you choose but has no final effect when pressing the Select button - it doesn't even enable the button from its greyed out state, as if no selection has been made; the X in the upper right corner is just that, an X - it doesn't close the pseudo-window. (Still, clicking on the line with the desired thumbnail works, and the thumbnail size selectors work too, I'll give it that. ;) )
(Reply) (Parent) (Thread)
[User Picture]From: ffutures
2006-08-04 08:08 am (UTC)
Fine here using Opera 9 on a PC and Safari on an iBook G4.
(Reply) (Parent) (Thread)