?

Log in

No account? Create an account
Paid Members [entries|archive|friends|userinfo]
Paid Members

[ userinfo | livejournal userinfo ]
[ archive | journal archive ]

Userpic selector [Aug. 3rd, 2006|03:38 pm]
Paid Members

paidmembers

[ljkrissy]
[Current Mood |excitedexcited]

We’ve just added a fun new feature for Paid and Permanent account holders: the userpic selector! To try it out, just hit the new “Browse” button next to your userpic dropdown on the Update Journal, Edit Entry and “Quick Reply” comment forms.

You can scroll through thumbnail previews of your userpics as well as search for them by keywords. This feature is an excellent tool for those of you who have a ton of userpics.

UPDATE: Some people have mentioned that they can't get the userpic selector to work when they're commenting on posts in communities. Please try reloading the page (SHIFT+Refresh, or clear your cache) to get the updated files, and try again.
LinkReply

Comments:
(Deleted comment)
[User Picture]From: scarlett_vaughn
2006-08-03 10:56 pm (UTC)
Worked fine for me.
(Reply) (Parent) (Thread)
(Deleted comment)
[User Picture]From: scarlett_vaughn
2006-08-03 11:45 pm (UTC)
What browser are you using?
(Reply) (Parent) (Thread)
[User Picture]From: sharachan
2006-08-03 11:00 pm (UTC)
on a mac, with camino web brower.

it popped up, claimed it was loading.
sat there for a full minute then just
disappeared without ever showing me anything.

(Reply) (Parent) (Thread)
(Deleted comment)
[User Picture]From: twopiearr
2006-08-03 11:02 pm (UTC)
likewise here, on a PC using FireFox and XP Pro.
(Reply) (Parent) (Thread)
[User Picture]From: the_dibbler
2006-08-04 12:21 am (UTC)
Ditto.
(Reply) (Parent) (Thread)
[User Picture]From: intrepia
2006-08-04 12:57 am (UTC)
Me too.
(Reply) (Parent) (Thread)
[User Picture]From: semisphere
2006-08-03 11:02 pm (UTC)
Same for me, and I'm on a PC.
(Reply) (Parent) (Thread)
[User Picture]From: imaria
2006-08-03 11:17 pm (UTC)
It seems to be a Firefox thing.
(Reply) (Parent) (Thread)
(Deleted comment)
From: asciident
2006-08-03 11:33 pm (UTC)
Sat around loading for me on Opera 8.5x and I got too impatient to see what it would do next (waited 45+ seconds). I haven't tried it yet on O9.
(Reply) (Parent) (Thread) (Expand)
[User Picture]From: memoryanddream
2006-08-04 12:35 am (UTC)
Firefox on a pc is hanging forever too. :/ I gave up after 2 minutes when nothing happened.
(Reply) (Parent) (Thread)
From: stellahobbit
2006-08-04 11:42 am (UTC)
Running Safari 2.0.4 and gave up waiting for it to load after a minute.

Damn, and this looks like a cool feature.
(Reply) (Parent) (Thread)